"Application has stopped working"

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #8907
    jessica
    Participant

    Help! I am repeatedly getting this error message when I try to cut on my KNK Maxx, and then KNK Studio shuts down. It’s not been constant, just occasionally. Sometimes if I copy the shape I want to cut and paste it in a new file, it will cut with no problems. Sometimes doing that doesn’t work.

    Please advise! 😀error message

     

    #8909
    Sandy
    Moderator

    Select your shapes and rotate by 1 degree.  The rotate function is at the top, just to the right of the little aspect lock icon.  Then send it to cut.  This should fix the problem. If not, then start a support ticket at KNK USA’s web site or call them.

    #8918
    jessica
    Participant

    Ahh!! You are magical, Sandy! 😀 That worked. Thank you!

    #8964
    Sandy
    Moderator

    You’re welcome! Glad to hear it!

     

    #9225
    jessica
    Participant

    Hi Sandy! So rotating the shape by 1 degree worked for a while, but now the software is shutting down more frequently, and the 1 degree rotation isn’t always doing the trick. What do you advise? Should I delete the software and reinstall it?

    Thanks!

    #9227
    Sandy
    Moderator

    Absolutely do NOT reinstall the software!  You can wipe out your registration and then require approval from CADLink depending on how long it’s been since you last installed KNK Studio!

    Another thing you can try is changing from Portrait mode to Landscape mode. Go to Cut>Plotting Defaults and uncheck Axis Swap and then apply that change.  Note that your shapes will not cut at 90 degrees, so you may need to rotate your images on the screen… all depends on how large your project is and the size of the material.  So, plan to kind of experiment so you can fully understand where the shapes will cut.

    If the issue continues, I recommend contacting KNK USA directly for their input.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.

Pin It on Pinterest