Blinking red constantly

This topic contains 2 replies, has 2 voices, and was last updated by  Sandy 1 month, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #36926

    pamelasward0915
    Participant

    I have a Force unit.  It was given to me brand new in box but was purchased in 2015.  I set static Ip to use wireless on network.  I also purchased SCAL.  I started the C3 software test.  The unit moved to the extreme right looking at them machine.  When I prepared the cut, it stated prepared.  It started blinking red and showed 100%.  It never stopped blinking red.  I also tried using the SCAL to cut.  Same thing.  It stated that it was preparing and sent, it never stopped blinking.

    #36930

    Sandy
    Moderator

    It won’t start cutting when in red light status.  You need to restart the cutter and get back to white light. A few questions to help me better understand:

    (1) When you got it communicating in C3, did you upate the firmware?  You should be on 0.5.57… which you can verify under the Status tab.

    (2) How did you create the SVG file that you used in C3?

    (3) Can you post some screenshots of your main window in SCAL showing the shape you were cutting so that I see where you had it located.

    We’ll get it figured out!  🙂

    #36941

    Sandy
    Moderator

    Having just read your post on FB and seeing the photos, the head was going to the far LEFT correct? Not the far right as you stated in your post above?    That just means you’re sending the cutter outside of its available cutting range.  You can definitely use WYSIWYG mode but you need to understand where shapes will cut as a result.  In general, in that mode, you want to keep shapes on the right side of the virtual mat, near the cutter’s origin versus the left side of the mat.  Just check out the various settings under you control as shown in Section 10.07 in the UM.

    • This reply was modified 1 month, 1 week ago by  Sandy.
Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Pin It on Pinterest