c3 auto pnci

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #47785
    reallygroovy
    Participant

    hi, I used mtc, scal and c3 with my force.  when trying to cut a pnc scal file in c3, I have been unable to get the force to detect the reg marks.  I have followed all the instructions in the manual but it won’t work.  it tries to scan the file but it doesn’t detect the marks.  the blade holder goes past the marks and stops.  I know that there is a bug in scal when doing the auto pnc, so certain numbers have to be placed in c3 for scal to work with the auto pnc.  not sure if I have to plug in different numbers in scal for c3 to work.  your help is appreciated.

    #47786
    reallygroovy
    Participant

    one additional thing – I noticed that the pattern size indicated in c3 is not the same pattern size I imported from sure cuts a lot.  I use safari as my browser.  I know internet explorer doesn’t work.

    #47787
    Sandy
    Moderator

    Okay!  Hopefully, we can get all of these issues ironed out. Let me start with some questions:

    (1) What C3 version are you running?

    (2) Is there a reason you’re not cutting directly from SCAL to your Force?

    (3) In your SVG Export window, what DPI is selected?

    (4) Any chance you’re needing to use Borderless printing in your printer’s Preferences window?

    (5) Has auto PNC ever worked for you from C3?  Did you try a basic arrow pattern first?

    #47789
    reallygroovy
    Participant

    hi sandy,

    first of all, thank you for your quick response!  really appreciate it.

    1. 0.5.57
    2. I have a file with scores and cuts.  the scorelines and cutlines meet at 90 degree angles.  I never get straight lines at the end of each cutlines when using scal.  I’m guessing its because scal scores and cuts as it reads the files and the blade needs to change direction while going from cut to score/score to cut.  I find that if all the scores are done first and the cutlines are done last I get straighter lines.  unfortunately there is no option for that.  because c3 has that option, I figured I would use that software instead.
    3. the dpi is 90 — the default
    4. I don’t have a borderless printing option in my preference window.  I made sure my reg marks were inside the border in which one previews a file.
    5. auto pnc has worked for me when I was using mtc.  though I haven’t tried it lately.  I am using the 4 arrow calibration file.  for that file c3 indicates that the pattern width is 10.625″ and the height is 1′ 1.75″

     

    #47791
    reallygroovy
    Participant

    I imported the 4 arrow calibration file (file with regular reg marks and not exported from scal) and the width shows 7.5 and the height shows 10.0. vs 10.625/1’1.75 which came from scal

    #47793
    reallygroovy
    Participant

    I noticed that every file that I export as an svg from scal has the incorrect pattern height and width with or without reg marks.

    thanks sandy

    #47794
    Sandy
    Moderator

    Let’s start with the DPI (Resolution) which according to what I wrote in the Force with C3 user manual (section 4.02.2) needs to be set to 72.  See how that goes with your PNC project.  Then we’ll work from there.  🙂

    #47795
    reallygroovy
    Participant

    still acting wonky.  the pattern size is now 8×11.  when I move the blade under the first reg mark and initialize the auto function, the blade carrier moves to the other side of the machine while scrolling and now there is a red light flashing

     

    #47796
    Sandy
    Moderator

    Oh… one question… are you marking that box for registration marks in the SVG window or not?  You shouldn’t be because the reg mark layer you have to manually add is  not the same thing as SCAL exporting its own “internal” reg marks, which you do not want in C3.  Maybe email both the SCUT file and the SVG file to me so that I can look at them and test them myself.

     

    #47797
    Sandy
    Moderator

    oops… my email is smccauley45@cox.net

    #47798
    reallygroovy
    Participant

    ok.  I think I figured it out.  somehow my machine settings were screwed up.  my tool settings were wrong – I don’t remember changing them, but, who knows. everything that was supposedly in mm were the actual inch measurements and vice versa.  I also found that I didn’t need the reg markers from the force zip file that I put in my design folder.  I printed and exported my file with the reg marks that scal generates and it worked perfectly.  anyway, thank you sandy for you help.  as always, I appreciate it!

    #47803
    reallygroovy
    Participant

    hi sandy,

    just saw your responses.  I think I typed my response after I figured it out.  anyway, just want to let you know that the scal reg marks worked perfectly in c3.  the software recognized the marks and I was able to use the auto feature.

    thanks again!

    #47804
    Sandy
    Moderator

    Great news and you’re welcome!

     

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.

Pin It on Pinterest