Carriage Does not Move Right or Left (new setup)

Computerized Cutting Systems and Supplies – KLIC-N-KUT Forums Cutters & Equipment KNK Force Carriage Does not Move Right or Left (new setup)

This topic contains 1 reply, has 2 voices, and was last updated by  Sandy 3 weeks, 2 days ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #26383

    ebdholland
    Participant

    I’ve read through the manual a couple of times and have been slowly setting up my Force. I’m at the test pen step.

    The guide has made mention several times that the carriage is supposed to be on the right when turning things on, but mine is still in the middle. When I went to perform the test pen step the light turned yellow and allowed me to adjust things with the arrow keys. Front/back work fine, but when I press right or left there is no movement. Something moves inside the head housing (it sounds like it is tracking/scrolling anyways), and the fan comes on, but there is no actual movement. I went ahead and tried to do the sample drawing, just to see if that might free it up, and not surprisingly it ended up drawing a straight line (due to the lack of side to side movement). Any help would be greatly appreciated, thanks!

     

    #26386

    Sandy
    Moderator

    You need to call KNK USA:  800-268-3672 or start a support ticket:  http://knkusa.com/support-ticket-request/

     

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Pin It on Pinterest

Web Statistics