Cutting Mat Slipping

This topic contains 6 replies, has 2 voices, and was last updated by  scott1 1 month, 4 weeks ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #26577

    scott1
    Participant

    Hi there,

    I have had a Zing Orbit 15″ for nearly 6 months now.

    I mainly use it to print and cut vinyl sticker sheets. It has not been without its teething problems, that’s for sure.

    Today I was wondering if someone can help me?

    After I have printed my design and the optical reader is scanning the registration points, it reads the bottom-right mark fine but when it goes to read the top-right, the rollers roll the mat so quickly that by the time it gets to the top-right, the mat is no longer straight.

    Is there a way to change the speed? Or any other way to rectify this?

    Many thanks,

    Scott

    #26584

    Sandy
    Moderator

    As I recall the scan speed is the same as the cut speed. So, try reducing that first.  Also, make sure your pinch rollers are still aligned over the grit shafts beneath. This is typically the reason you’ll the mat skew during the scan process.

    I also noted that you said the optic eye moves to the top right mark after the first mark. You need to update the firmware to the latest version. It reads the marks clockwise instead of counter-clockwise and reads the original mark a second time for improved accuracy.  There are instructions in the UM for updating the firmware.

    #26612

    scott1
    Participant

    Hi Sandy,

    Thank you very much for the response.

    I will update the firmware.

    I have the cut-speed set to just 10, so it seems a lot faster than that when scanning. I shall play around with it.

    Thank you!

    Scott 🙂

    #26624

    Sandy
    Moderator

    You bet!  And if you still have issues with the mat slipping, please post back.

    #26625

    scott1
    Participant

    Hi Sandy,

    I wonder if you can advise – I have downloaded the firmware update and am following the instructions in the manual to upload but, when I go into Sure Cuts A Lot settings there is no ‘Update Firmware’ button as illustrated in the manual.

    #26627

    Sandy
    Moderator

    Can you verify which version of SCAL you are using? It should be 4.063.  If not, then close it and go here to download the latest: http://www.craftedge.com/download/download.html

     

     

    • This reply was modified 1 month, 4 weeks ago by  Sandy.
    #26629

    scott1
    Participant

    Oh, I’m using version 4.061.

     

    I will download the latest version.

     

    Thanks again 🙂

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

Pin It on Pinterest

Web Statistics