Force Y Position Off on Subsequent Passes

Computerized Cutting Systems and Supplies – KLIC-N-KUT Forums Cutters & Equipment KNK Force Force Y Position Off on Subsequent Passes

This topic contains 47 replies, has 5 voices, and was last updated by  Sandy 7 months ago.

Viewing 15 posts - 16 through 30 (of 48 total)
  • Author
  • #31572



    I am curious what the fix to this issue was since I am experiencing exactly the same problem. However, mine came after C3 prompted me to realize an update to my KNK about two days ago.

    In my case, I am cutting a little thick stencil plastic (a Dritz Heavy Duty Template Plastic), and my settings have been:

    Blade Tension 4; Passes 4; Up Speed 40; Start depth 80; Ending depth 95; Plunge speed started with 40 progressively lowered to 20; Lift Speed began to with 40 progressively lowered to 20; Cutting speed started with 25 then progressively lowered to 10; Blade offset started with none using the red blade, then changed to red blade, the switched to blue blade.

    All to no avail! With each subsequent pass, the machine skewed (or translated the cut towards the back of the machine) about one mm, on the y-axis (horizontal cut) However, it does not do the same with the x-axis (vertical cut).

    The patterns that I am cutting are very simple, straight lines with some half circle ones, so nothing complicated here.

    I already filled a support ticket for this, but I was wondering if  I could find a quicker answer here since I am time pressured with this project.

    Thanks a lot!




    Here are some guidelines on cutting thicker materials:

    (1) Use a low of a BT as you can get away with. Since the ED can go as high as 370, aim to make your ED over 300 by lower BT. This allows a more gentle cut from the blade versus using a high BT that automatically exerts more pressure when cutting.

    (2) Also set  SD =  ED / Passes.  So, if you need 5 passes with an ED of 300, then make SD = 60.

    (3) Plunge speed is how fast the head travels downwards to penetrate the material at the beginning of a shape. The blue blade, which is much more fragile than the red blade should always have the PS set to 20 so as not to damage the tip.  I usually just leave PS at 20 even though it can be much higher with the red blade… just more convenient.

    (4) Lift speed can always be left at 40 when using the blade holder. It needs to be decreased when using the Force rotary tool which is very heavy in comparison to the blade holder.

    (5) Keep the Cut Speed very lower for difficult materials like this. I recommend 10.

    (6) Use a small shape to test cut while optimizing the new depths at the lower BT. Once you get a nice clean cut, then try your project again.

    (7) You should always have Blade Offset turned on whenever you’re using a blade. Otherwise the blade direction isn’t set before cutting (that little tap you see occur).

    (8) You mentioned that your felt this started after the update… which had no changes that related to cut settings.  Are you saying you were able to successfully cut this EXACT same material, with the EXACT same file before the update?




    Thank YOU SO much for your prompt answer. I tried the settings that you suggested and started playing with them. Now I can report that there is not more skewing!! Yay! THANK YOU SO MUCH!! I have been banging my head against the wall with the skewing issue for two days in a row.





    You truly are a life savior!




    That’s wonderful news!  YAY!  🙂  And you’re welcome!



    Indeed!! 🙂

    Now, a final question for you: when the force finishes cutting the piece from SCAL the machine lights blue, and SCAL cannot communicate again with it -it says: “Cutting machine could not be found. Please make sure it is connected and turned on.” I need to reboot the machine to make it work. I read in the manual that the blue light is normal, however, what am I doing wrong that the Force loses connection?

    Thanks again,




    The blue light means that it is in API mode, therefore you cannot cut from C3.  You can open C3 but you can’t cut because the API mode has taken over.  You must reboot the Force first. However, this isn’t the problem you’re describing.

    I’ve never had problems with the communication being dropped when using SCAL.  I do use an Ethernet connection between my Force and my router which is more stable. I’m guessing that maybe you’re using a Wi-Fi connection between your Force and the router?  Did you set it up with a Static IP Address inside C3 to keep your router from changing it? I do recommend that step if you’ve not done it.  The steps are in the Force with C3 UM.

    Otherwise, I can’t think of anything else that might cause this, however, I have someone who’s far more adept at troubleshooting network issues than I am. I’ll have him read this tomorrow and maybe provide some insight.


    • This reply was modified 1 year ago by  Sandy.


    Also, assuming your Force is connected either using Wi-Fi or Ethernet to your home/office router, what brand and model of router do you own?



    HI Sandy

    Sorry for the delay in the answer, but I wanted to test the machine before getting back to you.

    *Yes, I did set up a Static IP Address inside C3.

    *I have been cutting all day with mixed results. I understand that once connected to SCAL the KNK Force will not link back to C3 however, sometimes it took some minutes (about 7 or more) to reconnect to SCAL after cutting ( I did hit the refresher button in the cutter menu, and selected “test connection” until the machine reacted. ) In some other times, 20 mins passed without any reaction at all. Moreover, I had some instances when even SCAL crashed.

    For informative purposes, I am using a Mac with macOS Sierra (vs. 10.12.6), SCAL 4 Pro vs. 4.063. My KNK Force is connected to the Wifi network, but the Ethernet cable is hooked to it, as well as to the modem. I guess that the machine doesn’t use both if one fails, lol. Nonetheless, while the cutter is working, I am using the internet to stream music via Wifi and hadn’t had any interruptions of the internet service or the Wifi.

    In another hand, putting aside the re-connectivity issue, the Force started to skew again! 😫 I am cutting the same material, same settings, same blade, even using the same side of the mat. This time I noticed that the problem could be the rollers. In the first pass the rollers kept the mat very even, but when is time to start the second pass the mat gets uneven, “lagging” in the side where there is no material. This happens every new pass. I even changed the placement of the material on the mat just to experiment, and I obtained the same results. I also lifted the roller in which there is not material, played a little with the placement of the rollers and so far nothing has changed.

    The cutter is sitting on a stable table, with plenty of space without anything that could mess, or catch the mat while moving.

    Please enlight me! 💡






    I am using an Arris SURFboard SBG6900-AG



    Regarding the skewing, here’s the checklist of things that cause it:

    (1) Not using the outside pinch wheel locations so that you have that “balance” or whatever.

    (2) Pinch wheels not centered over the grit shafts beneath.

    (3) Sticky pinch wheels or sticky grit shafts.

    (4) Dull or damaged blade… thus blade is struggling to cut at the settings and cut speed that previously worked.

    (5) Material is somehow different from the material that was working…. probably not applicable in your case.

    (6) Shapes or shapes are different from what worked thus introducing this issue.  For example, cutting counter-clockwise supposedly results in less likelihood of skewing versus clockwise, thus the reason I show in the UM’s how to reverse cut direction in the various programs.  Also, larger shapes are always more susceptible to error/mat skewing versus smaller shapes.

    That’s all I can think of now regarding that particular problem.

    I’ll get back to you on the connection issues after I hear back from Paul.





    Regard the Network connection issues
    How is you Mac connected to the router ?

    I don’t claim to be a network expert I’m very much self taught from past issues and experimentation

    I suggest you try with the Ethernet cable removed for the force
    (or change over to Ethernet connection only – more about that later)

    On the force it is possible for both the Ethernet and the wireless to be active simultaneously
    I’m not 100% sure having there both active to the one device (the router) maybe be causes some conflict
    between the 2 connection routes

    If your router is in cable reach of the Force and it convenient I personally think Ethernet connection is the preferred connection method
    also having the wireless on the force set to standalone allows some options
    one being you can independently connect a wireless to the Force via wireless standalone ( and view the status of the wired connect including the current IP address that was allocated



    Hi Sandy,

    Sorry for the delay in the answer, I got caught out in some stuff.

    From the list that you provide, the only ones that I have not tried are:

    1. Cleaning the wheels
    2. Cutting Counter-clockwise

    Also, is there any way to check the dullness of the blade? I have only used it for two small projects (about 12 pieces total), one in leather, and this one in plastic. I don’t think that it is enough to dull the blade, but based on your experience, what do you think?

    I will try today your suggestions and let you know the results.




    Hi Paul,

    As with Sandy, sorry for the delay in the answer.

    As you know I have the force connected via Wireless as well to the Ethernet. I will try today to play only with the Ethernet and will report back to you the results.

    Thank you so much for helping me with this.




    The only way to really test the dullness of a blade or damage is by cutting something that cuts easily and you’ve cut it in the past with a new blade.  You just do some test cuts, starting with your past settings and then, based on how much you need to increase those settings, you’ll get a fair idea of how dull it is now. I don’t cut plastics on a regular basis… just test cutting, so I don’t have any kind of guidelines for you. But if you started with a Plunge Speed of 40, as indicated in an earlier post and you used a fairly high SD, it’s possible the tip of the blade might have been damaged a bit.  I have a USB microscope that I used to examine blades and I can see right away if a tip has been damaged.  But you can also try taking photos or scanning the blade to get a magnified view of the tip.

Viewing 15 posts - 16 through 30 (of 48 total)

You must be logged in to reply to this topic.

Pin It on Pinterest