Setting Up Wi-Fi Connection

Tagged: , ,

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #10176

    Hello,

    I’m working through the Wi-Fi Connection setup process and i’ve hit an issue. The Manual says that in the “Status” tab in C3 I should be able to see the Wired Networking settings (eg. IP Address, Netmask, Gateway and Broadcast), however, these setting are blank. The Wireless settings seem to be showing for Netmask and Broadcast, but there’s nothing for Gateway and the IP Address is the 10.0.0.1 address which I thought was just for initial setup.

    So, I’m trying to understand if (a) this is actually an issue, and (b) if it is, what I can do to fix it.

    For completeness sake, I should mention that I proceeded through the Wi-Fi setup process without the real IP address as I thought it would be generated after I’d changed the Network Settings from Standalone to LAN. I realized I’d made a mistake and ran through the knk_force_recovery process to reset the machine and try again.

    Thanks for your help!

    Matt

     

     

    #10186
    Darrel Farris
    Keymaster

    Hi Matt,

    Unless there’s an ethernet cable plugged in to the Force, your wired settings can be ignored.

    When connected to knk_force or knk_force_recovery wireless networks, the Force is effectively running in standalone mode. When you’re in standalone mode, your Force is creating an ad hoc network and the 10.0.0.1 address is the default IP address

    If you want to connect your Force wirelessly to your existing network, that’s when Wireless Network Mode will change from Standalone to LAN.  There is some separation between the network interfaces, i.e. the Force’s wireless interface can be set to Standalone, while your machine is connected to your network via an ethernet cable.

    A caveat to running in Standalone mode is that you’ll have to manually install C3 updates. I always keep the latest release linked on my web site at this address: https://cutterpunk.com/files/knk/knk_force-update.bin

    #10271

    Thanks Darrel. I was hoping for an answer that would address my questions as stated. Any chance you’re able shed light on my actual problem? If I need to clarify anything, I’m happy to do so. Just let me know what aspects I’ve made unclear.

    Thanks!

    #10279
    Darrel Farris
    Keymaster

    A lack of IP addresses in the wired networking status pane is not indicative of a problem if you do not have an ethernet cable plugged in.

    In standalone mode, it is not indicative of a problem if 10.0.0.1 is your IP address and that broadcast and netmask have IP addresses, but gateway does not.

    #10499
    njasprt
    Participant

    I seem to have tried to set up my Force in the same manner as Matt, and have the same issues.  I am running Windows 10.  I can see the Force listed in my WiFi list, but it does not seem to communicate with the computer.  I cannot get C3 to come up when I click on the Force WiFi icon.  I have to go to the internet to try and find it, and most the time it will not come up.  Frustrating.  I have tried multiple times and multiple ways of setting it up and  nothing seems to work.  If anyone has any helpful hints, I would appreciate it!

    Cathy

    #10516
    Darrel Farris
    Keymaster

     

     

     

    Cathy, connecting to knk_force_recovery should display a browser window, but that’s ultimately up to your operating system to control.  Connecting to knk_force should not display a browser window.  On either network, directing a web browser (Chrome works best) to http://10.0.0.1 should load C3.

    This page has some more info about network settings, including a video and some text instructions below it on how to reset your network settings and configure your machine in Standalone mode.

    https://cutterpunk.com/knk-support/knk-force/knk-force-reset-network-settings/

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.

Pin It on Pinterest