Unable to communicate with the force

This topic contains 3 replies, has 2 voices, and was last updated by  Sandy 2 months, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #25921

    reallygroovy
    Participant

    i’ve had the force since the kickstarter program.  however, i haven’t used the machine for a long while.  my question is, does the force really work wirelessly?  i have used the standalone mode which also had communication problems, but, i thought i would use the wireless function now.  i have tried everything, but, i cannot connect wirelessly.  (it did work for a few minutes though and then stopped working) i  have printers and other devices that i connect to wirelessly without a problem.  my home network map for my router shows the ip address of the force.  i connected via the ethernet cable to the router to start the wireless process and then moved the force to a new location.  my wireless usb for the force blinks, but in different patterns.

    since i haven’t used the force in a good while, i had forgotten about the communication problems i constantly faced.  by the way, i am on a mac, using safari version 9.1.3 and using the latest version of c3.  i was able to update the software that was on sandy’s website when i connected the force to the modem (located in a different room) with the ethernet cable.

    if the wireless function is a feature that i cannot count on, i just need to know.  i will then try standalone and see if that works for me.

    also, if i go to standalone, what are the chances that the force will intermittently have communication problems.  and if it does have problems, what would cause it to occur?

    thanks.

    #25925

    Sandy
    Moderator

    The best thing to do regarding networking issues is to contact KNK USA directly  using their ticket system. Here is a link:

     

    Support ticket request

     

    #25926

    reallygroovy
    Participant

    thank you sandy for your quick response.  i will contact knk. i was just curious if other users were using the wireless feature with success.  i didn’t want to keep spinning my wheels if it is a feature that does not work or work consistently.  its just very frustrating.  if it doesn’t work, i just need to know.

    thanks again.

    #25944

    Sandy
    Moderator

    From what I’ve seen the issue is more related to the umpteen different brands and models of routers in the market now, as well as various settings and users’ own security setups.  All in all, not my area of expertise. Sigh.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Pin It on Pinterest

Web Statistics