unable to cut with c3 / scale 4

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #44785
    reallygroovy
    Participant

    hi,

    I haven’t been using my force lately and just upgraded my computer running macOS Mojave. Not sure what is going on but I cannot connect wirelessly.  I have tried to connect on standalone mode but it will not cut in C3.  I have tried surecutsalot as well and although the data is sent to the cutter, it cuts the object very teeny tiny.  Any idea what’s going on?

    thanks.

    #44809
    Sandy
    Moderator

    SCAL and C3 use the exact same IP address for connecting, so if you are communicating to your Force within SCAL, then the same IP address will work in your browser on that same computer.

    Regarding the size of the shape, go to Cutter>Cutter Settings (from the main screen)… this is NOT the same as the Cut Settings window.   Go to that from the menu at the top and then please post a screenshot of that window.  Thanks!  Hopefully we can get this figured out easily.

    #44833
    reallygroovy
    Participant

    B4C64DC2-B51D-4405-BCE1-9E86E1417844hi sandy,<!–more–>

    thank you for the quick response!  for some odd reason i cannot connect wirelessly so i have to do it as standalone. the value for the x&y is not the same value as i actually input. my c3 works on an old laptop but c3 will not work my macOs mojave. — safari.

     

    thanks!!

    #44845
    Sandy
    Moderator

    I can’t see the screenshot well enough (even on my 23″ monitor) to read the values entered for X Resolution and Y Resolution. But, for now, make both of those values 1 and then try drawing or cutting a 2″ square (or whatever) to see if it’s closer to the correct size now.

    Also, in stand-alone mode,  you’re still entering an IP address that should work in your browser to open C3… otherwise SCAL wouldn’t be able to activate the Force. Have you tried that?

    #44846
    Sandy
    Moderator

    I can’t see the screenshot well enough (even on my 23″ monitor) to read the values entered for X Resolution and Y Resolution. But, for now, make both of those values 1 and then try drawing or cutting a 2″ square (or whatever) to see if it’s closer to the correct size now.

    Also, in stand-alone mode,  you’re still entering an IP address that should work in your browser to open C3… otherwise SCAL wouldn’t be able to activate the Force. Have you tried that?

    #45061
    reallygroovy
    Participant

    thank you sandy! you definitely know your stuff.  after I changed my x and y to 1 my object resized correctly. when i initially input my x and y settings, i used the numbers from c3 using mm.  i then input those numbers into scal and changed my settings to mm.  i am guessing scal read my millimeter settings as inch settings.  oh well.  at least you figured that out!  i have no idea why c3 is not working with the 10.0.0.1 IP address, but for now its ok.  ill use scal on my mac!  thanks again sandy — you are a lifesaver!!

    #45077
    Sandy
    Moderator

    You’re welcome. I will continue to help you with the wireless issue BUT I will need you to ONLY do what I ask and not anything else. One thing that really gets messed up is when we suggest something for a customer to try but when that doesn’t work, they proceed to try another 4 things and suddenly nothing is working at all!  That’s called a train wreck!  lol

    Anyhow, if you want to try again, please do this ONE thing for me.  Send something to cut in SCAL and then immediately post a screenshot of the Cut Settings window showing your IP Address.  Then, without closing SCAL or anything else, open your favorite browser and type in the exact same IP Address and see if C3 comes up. If it does, great. If it doesn’t, then don’t try anything else. Just post back showing another screenshot of your browser with that IP Address and the error message. Thanks!

    #45570
    reallygroovy
    Participant

    thanks for your quick response!!!  i am going to send you the screenshots.  by the way i noticed that when i had copied the x and y settings from c3, i thought the settings were in mm because my c3 screen said mm.  it looks like it was actually in inches.  when I changed the setting to inches  in c3, it showed the same values as it did for mm. oh well, i will send the screenshots within the next couple of days. it would be nice to connect wirelessly!

    #45600
    Sandy
    Moderator

    Okay!

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.

Pin It on Pinterest