Using Arrows to Set Origin, Rollers Won't Stop

Computerized Cutting Systems and Supplies – KLIC-N-KUT Forums Cutters & Equipment KNK Force Using Arrows to Set Origin, Rollers Won't Stop

This topic contains 15 replies, has 3 voices, and was last updated by  Sandy 2 months ago.

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #13691

    Kristine
    Participant

    HI:

    I’ve got a new KNK Force purchased in February, 2017.  When I’m setting my origin and use the keyboard arrow keys to move the cutting head, if I press either the up or down keys longer than about 1 second, the rollers shoot the mat forward out of the machine and won’t stop rolling.  I have to turn off the KNK Force in order to get the rollers to stop.

    I’ve tried to hold the arrow keys down for as little time as possible, but it’s still doing it.  Is there a setting I can adjust? Or what other user error might this be?

    Before someone recommends that I just use the incremental arrows on the screen, please understand that those move the head in such small increments that it takes quite a while to get situated properly.  And, because I’m just learning how to use the cutter and I’m testing out different settings with my paper, it takes 10 times longer than I want for each test cut.

    Thank you for your time and consideration and I’ll look forward to hearing back soon.

    #13739

    Sandy
    Moderator

    You do not want to hold down the arrow keys. Instead, change the increment size to be longer.

    #13840

    Kristine
    Participant

    Thank you for the suggestion.  Does that mean that I will have to adjust the increment size back again when I’m creating a design or laying out a design?  I use the tiny increments quite frequently for both.

    #13844

    Sandy
    Moderator

    Are you cutting from Sure Cuts a Lot (SCAL)?  I was assuming C3.

    If it’s SCAL, then hold the Shift key while pressing the arrow keys to move in larger increments. If that still isn’t a large enough movement, then go to Cutter>Cutter Settings and increase the Fast value under Jog Distance.  This only affects the movement on the cutter itself, not anything regarding designing.

    #26495

    bratkat64
    Participant

    I have the opposite problem with my force in c3.  The jog distance is in 1 inch increment, making it difficult to set an accurate zero point.  If i hold down the arrow too long, it would just zoom to the oppoosite and be stuck there.  Is there a fix?

    Thank you

    Kat

    <!–more–>

    #26497

    Sandy
    Moderator

    When you set the zero point, that increment can be changed… lowered to make the increments much smaller. I think it’s explained on the screen in C3, but basically, just scroll down on that bar on the screen.

     

    #26513

    bratkat64
    Participant

    Hi Sandy,

    I don’t know what happened, but I don’t have that jog bar at all!  So i cannot adjust anything.  I saw it on the manual, but I don’t see on my screen.

    Katherine

    <!–more–>

    #26520

    Sandy
    Moderator

    What version of C3 are you running?  I think the latest is 0.5.56 maybe?

    #26521

    bratkat64
    Participant

    I’m running 0.5.56.  Ron thinks it may be corrupted.   I’ll re-flash and re-update this weekend,  then let everyone know.

    Keeping my fingers crossed!

    <!–more–>

    #26537

    Sandy
    Moderator

    Yes… Fingers crossed!  Also, what browser do you use and on what device are you accessing C3?  I remember that with some smart phones early on, some of the functions were not appearing.  Also, if you have the zoom set too high in your browser, there can be issues like this.

    #26538

    Sandy
    Moderator

    Yes… Fingers crossed!  Also, what browser do you use and on what device are you accessing C3?  I remember that with some smart phones early on, some of the functions were not appearing.  Also, if you have the zoom set too high in your browser, there can be issues like this.

    #26541

    bratkat64
    Participant

    I’m using chrome on my laptop.  Should have checked the zoom before I re-imaged the sd card.   I’ll keep you updated.

    #26548

    bratkat64
    Participant

    Well, no luck.

    I re-imaged my sd card, then tried it on  different devices (laptop, iPad, and cell), different browsers (safari, chrome, and Firefox) and same as before.  No jog slider.  The odd number keys did nothing at all.

    I’m definitely frustrated with c3.

    I might scrap c3 and see if I can get going with SCAL…

    Unless you have another idea…

    #26551

    Sandy
    Moderator

    Could you send me a screenshot of what you see in Chrome on  your laptop? I want to send it to the C3 programmer to get his input.  My email is smccauley45@cox.net.  Thanks!

    One more thing… after you flashed, did you remember to update to the current 0.5.56 version?  Reflashing sets you back to a much earlier update.

    #26552

    Sandy
    Moderator

    Could you send me a screenshot of what you see in Chrome on  your laptop? I want to send it to the C3 programmer to get his input.  My email is smccauley45@cox.net.  Thanks!

    One more thing… after you flashed, did you remember to update to the current 0.5.56 version?  Reflashing sets you back to a much earlier update.

Viewing 15 posts - 1 through 15 (of 16 total)

You must be logged in to reply to this topic.

Pin It on Pinterest

Web Statistics