Using KNK Studio with Maxx Air

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #5226
    jessica
    Participant

    I’ve been using KNK Studio with my Maxx 24 for over 6 years now and I love it! Recently purchased a used Maxx Air and trying to get it to work with KNK Studio so that I don’t have to purchase and re-learn a new software (Make the Cut).
    Has anyone done this? Is it even possible? If so, is there a manual for the Maxx Air that is *not* all about MTC?

    #5260
    Sandy
    Moderator

    Here’s a video to help! http://vimeo.com/63779007

    Regarding a manual, I’ve only written one for the Maxx Air with MTC because the MA has never shipped with KNK Studio. However, once you watch the video and get your MA set up to work with KNK Studio, then reading the first 2 chapters of the MA with MTC user manual should work just fine for you. Feel free to send me questions, if you need help: smccauley45@cox.net

    #5267
    jessica
    Participant

    Thank you, Sandy! I finally got the MA to show up in KNK Studio. 🙂
    One weird thing is, when I put the blade in the starting position and hit the “origin” button to set the starting point, nothing happens. (x,y values do not set to 0.) And when I go back online, the blade travels back to the far right of the machine. Could this be something wrong within the machine, or is there a setting within the program that needs to be adjusted?

    #5271
    Sandy
    Moderator

    It sounds like your Origin button is sticking. I had this happen with several of my control panel buttons on my new original Maxx. Read the tutorial called “Buttons Sticking – Cleaning the Control Panel”:

    http://www.iloveknk.com/Support/Tutorials/Klic-N-Kut/

    #5280
    jessica
    Participant

    You have been so helpful, Sandy! Thank you! I think I’m in the home stretch of getting this machine to work. 🙂
    So here’s what I figured out… (Sorry for the long explanation, but I just find this weird/humorous.)
    I followed the tutorial to clean the button connections, but that didn’t do the trick. So I tested it out with the power on and the control panel open. Directional arrow buttons all worked, origin button: still nothing. BUT! When I took the blue rubber buttons off the circuit board and used an arrow button on the origin space on the circuit board, BAM! It worked. That tells me that the problem is with the little black rubber bit on the origin button. Cleaned it, rubbed it, use an eraser, but still no action. I guess that means that I need a replacement for the whole blue rubber button part.
    My final question for you: Do you know where I could get one?
    Thanks again!!

    #5290
    Chad Youngblut
    Keymaster

    Hi Jessica,

    Give us a call at 800-268-3672. Ask for Ron. We actually have LOTS of those button replacements on hand 🙂 The carbon bit on the bottom of yours may just have worn off after 6 years of use.

    Take care and talk soon!

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.

Pin It on Pinterest